PostgreSQL Integer Overflow and Privilege Escalation Vulnerabilities

PostgreSQL is prone to an integer-overflow vulnerability and a privilege-escalation vulnerability.

Attackers can exploit this issue to execute arbitrary code in the context of the affected application and gain elevated privileges. Failed exploit attempts will result in denial of service conditions.

Versions prior to PostgreSQL 9.5.1, 9.4.6, 9.3.11, 9.2.15, and 9.1.20 are vulnerable.


Privacy Statement
Copyright 2010, SecurityFocus