GTK+ CVE-2013-7447 Integer Overflow Vulnerability

Bugtraq ID: 83239
Class: Design Error
CVE: CVE-2013-7447
Remote: Yes
Local: No
Published: Feb 10 2016 12:00AM
Updated: Jul 21 2016 02:00AM
Credit: Virgil Grigoras and Vlad Orlov
Vulnerable: Xfce Thunar 0
SourceForge gambas3 0
Oracle Solaris 11.3
GTK GTK+ 3.0
GTK GTK+ 2.0
GNOME gnome-photos 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus