GNU glibc CVE-2014-9761 Stack Buffer Overflow Vulnerability

Bugtraq ID: 83306
Class: Boundary Condition Error
CVE: CVE-2014-9761
Remote: Yes
Local: No
Published: Jan 20 2016 12:00AM
Updated: Mar 07 2017 12:10AM
Credit: The vendor reported this issue.
Vulnerable: IBM Workload Deployer 3.1 7
IBM Workload Deployer 3.1 6
IBM Workload Deployer 3.1 2
IBM Workload Deployer 3.1 1
IBM Workload Deployer 3.1.0.7 IF9
IBM Workload Deployer 3.1.0.7 IF8
IBM Workload Deployer 3.1.0.7 IF11
IBM Workload Deployer 3.1
IBM Security Virtual Server Protection for VMware 1.1.1
IBM Security Virtual Server Protection for VMware 1.1.0.1
IBM Security Virtual Server Protection for VMware 1.1
IBM Proventia Network Enterprise Scanner 2.3
IBM Flex System Manager 1.3.2 0
IBM Flex System Manager 1.3.4.0
IBM Flex System Manager 1.3.3.0
GNU glibc 2.22
GNU glibc 2.21
GNU glibc 2.20
GNU glibc 2.19
Gentoo Linux
Not Vulnerable: IBM Workload Deployer 3.1.0.7 IF12
GNU glibc 2.23


 

Privacy Statement
Copyright 2010, SecurityFocus