Multiple Postfix Denial of Service Vulnerabilities

Bugtraq ID: 8333
Class: Unknown
CVE:
Remote: Yes
Local: No
Published: Aug 04 2003 12:00AM
Updated: Aug 04 2003 12:00AM
Credit: Discovery credited to Michal Zalewski.
Vulnerable: Wietse Venema Postfix 1.1.13
Wietse Venema Postfix 1.1.12
+ SuSE Linux 8.1
+ SuSE Linux 8.0
+ SuSE Linux 7.3 sparc
+ SuSE Linux 7.3 ppc
+ SuSE Linux 7.3 i386
+ SuSE Linux 7.2 i386
Wietse Venema Postfix 1.1.11
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
Wietse Venema Postfix 1.0.21
+ EnGarde Secure Community 2.0
+ EnGarde Secure Community 1.0.1
+ EnGarde Secure Professional 1.5
+ EnGarde Secure Professional 1.2
+ EnGarde Secure Professional 1.1
Wietse Venema Postfix 20011115
Wietse Venema Postfix 20010228
+ Trustix Secure Linux 1.5
Wietse Venema Postfix 19991231
+ Debian Linux 2.2 sparc
+ Debian Linux 2.2 powerpc
+ Debian Linux 2.2 IA-32
+ Debian Linux 2.2 arm
+ Debian Linux 2.2 alpha
+ Debian Linux 2.2 68k
+ Trustix Secure Linux 1.2
Wietse Venema Postfix 19990906
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus