Flexera Software FlexNet Publisher CVE-2015-8277 Buffer Overflow Vulnerability

Bugtraq ID: 83334
Class: Boundary Condition Error
CVE: CVE-2015-8277
Remote: Yes
Local: No
Published: Feb 22 2016 12:00AM
Updated: Jun 11 2018 02:00PM
Credit: Matthew Benton, Ryan Wincey, and Richard Kelley
Vulnerable: SAP SySAM 2.3
Rockwell Automation Studio 5000 View Designer 0
Rockwell Automation Studio 5000 Logix Emulate 0
Rockwell Automation Studio 5000 Logix Designer 0
Rockwell Automation Studio 5000 Architect 0
Rockwell Automation SoftLogix 5800 0
Rockwell Automation RSView32 0
Rockwell Automation RSNetWorx 0
Rockwell Automation RSLogix5 0
Rockwell Automation RSLogix Emulate 5000 0
Rockwell Automation RSLogix 5000 0
Rockwell Automation RSLogix 500 0
Rockwell Automation RSLinx Classic 0
Rockwell Automation RSFieldBus 0
Rockwell Automation FactoryTalk ViewPoint 0
Rockwell Automation FactoryTalk View Site Edition (SE) 0
Rockwell Automation FactoryTalk View Machine Edition (ME) 0
Rockwell Automation FactoryTalk VantagePoint 0
Rockwell Automation FactoryTalk Transaction Manager 0
Rockwell Automation FactoryTalk Metrics 0
Rockwell Automation FactoryTalk Information Server 0
Rockwell Automation FactoryTalk Historian Site Edition (SE) 0
Rockwell Automation FactoryTalk Historian Classic 0
Rockwell Automation FactoryTalk Gateway 0
Rockwell Automation FactoryTalk eProcedure 0
Rockwell Automation FactoryTalk EnergyMetrix 0
Rockwell Automation FactoryTalk Batch 0
Rockwell Automation FactoryTalk AssetCentre 0
Rockwell Automation FactoryTalk Activation Manager 4.00
Rockwell Automation FactoryTalk Activation Manager 3.40
Rockwell Automation Emonitor 0
Rockwell Automation Arena 0
Rockwell Automation Allen-Bradley Stratix 5410 Industrial Distribution Switches 15.2(4)EA3
Flexerasoftware FlexNet Publisher 8
Flexerasoftware FlexNet Publisher 11.12.1.2
Flexerasoftware FlexNet Publisher 11.11.1.1
Flexerasoftware FlexNet Publisher 11
Citrix XenMobile Server 10.3
Citrix XenMobile Server 10.1
Citrix XenMobile Server 10.0
Citrix XenMobile Device Manager 9.0
Citrix License Server VPX 11.9
Citrix License Server VPX 11.6
Citrix License Server VPX 11.5
Citrix License Server VPX 11.12
Citrix License Server VPX 11.11
Citrix License Server VPX 11.10
Citrix License Server for Windows 11.11.1
Citrix License Server for Windows 11.9
Citrix License Server for Windows 11.6
Citrix License Server for Windows 11.5
Citrix License Server for Windows 11.12
Citrix License Server for Windows 11.11
Citrix License Server for Windows 11.10
Not Vulnerable: SAP SySAM 2.4
Flexerasoftware FlexNet Publisher 11.13.1.2
Citrix License Server VPX 11.13.1.2
Citrix License Server for Windows 11.13.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus