phpAdsNew CVE-2006-5515 Cross-Site Scripting Vulnerability

phpAdsNew is prone to a cross-site scripting vulnerability. Cross-site scripting (XSS) vulnerability in lib-history.inc.php in phpAdsNew and phpPgAds before 2.0.8-pr1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, related to injected data that is stored by a delivery script and displayed by the admin interface.


 

Privacy Statement
Copyright 2010, SecurityFocus