Punbb CVE-2006-5736 SQL-Injection Vulnerability

Bugtraq ID: 83614
Class: Input Validation Error
CVE: CVE-2006-5736
Remote: Yes
Local: No
Published: Nov 06 2006 12:00AM
Updated: Nov 06 2006 12:00AM
Credit: Unknown
Vulnerable: PunBB Punbb 1.2.10
PunBB Punbb 1.2.9
PunBB Punbb 1.2.9
PunBB Punbb 1.2.6
PunBB Punbb 1.2.3
PunBB Punbb 1.2.2
PunBB Punbb 1.1.3
PunBB Punbb 1.1.2
PunBB Punbb 1.1.1
PunBB Punbb 1.2.7
PunBB Punbb 1.2.5
PunBB Punbb 1.2.4
PunBB Punbb 1.2.2
PunBB Punbb 1.2.13
PunBB Punbb 1.2.12
PunBB Punbb 1.2.11
PunBB Punbb 1.2.1
PunBB Punbb 1.1.4
PunBB Punbb 1.1.3
PunBB Punbb 1.1
PunBB Punbb 1.0.1
PunBB Punbb 1.0 Rc2
PunBB Punbb 1.0 Rc1
PunBB Punbb 1.0 Beta3
PunBB Punbb 1.0 Beta2
PunBB Punbb 1.0 Beta1a
PunBB Punbb 1.0 Beta1
PunBB Punbb 1.0 Alpha
PunBB Punbb 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus