Eazy Cart CVE-2006-5247 Cross-Site Scripting Vulnerability

Eazy Cart is prone to a cross-site scripting vulnerability. Multiple cross-site scripting (XSS) vulnerabilities in Eazy Cart allow remote attackers to inject arbitrary web script or HTML via easycart.php, possibly related to the (1) des and (2) qty parameters in an add action, and via other unspecified vectors. NOTE: some details are obtained from third party information.


 

Privacy Statement
Copyright 2010, SecurityFocus