MusicBox CVE-2006-3881 Cross-Site Scripting Vulnerability

MusicBox is prone to a cross-site scripting vulnerability. Cross-site scripting (XSS) vulnerability in Shalwan MusicBox 2.3.4 and earlier allows remote attackers to inject arbitrary web script or HTML via the id parameter in a request for the top-level URI. NOTE: the id parameter in index.php, and the type and show parameters in a top action, are already covered by CVE-2006-1349; and the term parameter in a search action is already covered by CVE-2006-1806.


 

Privacy Statement
Copyright 2010, SecurityFocus