ClickGallery CVE-2006-3026 Cross-Site Scripting Vulnerability

ClickGallery is prone to a cross-site scripting vulnerability. Multiple cross-site scripting (XSS) vulnerabilities in ClickGallery 5.0 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) gallery_id parameter in gallery.asp and (2) parentcurrentpage parameter in view_gallery.asp.


 

Privacy Statement
Copyright 2010, SecurityFocus