FreeBSD angband Buffer Overflow Vulnerability

The version angband shipped with FreeBSD 3.3-RELEASE is vulnerable to a local buffer overflow attack. Since it is setgid games, a compromise of files and directories owned by group games is possible.


 

Privacy Statement
Copyright 2010, SecurityFocus