QEMU 'ne2000.c' CVE-2016-2841 Denial of Service Vulnerability

Bugtraq ID: 84028
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-2841
Remote: Yes
Local: No
Published: Mar 02 2016 12:00AM
Updated: Oct 26 2016 12:01AM
Credit: Hongke Yang of Huawei Technologies Co. Ltd.
Vulnerable: QEMU QEMU 0
IBM PowerKVM 2.1.1 SP3
IBM PowerKVM 2.1.1 Build 65.7
IBM PowerKVM 2.1.1 Build 65.6
IBM PowerKVM 2.1.1 Build 65.5
IBM PowerKVM 2.1.1 Build 65.4
IBM PowerKVM 2.1.1 build 57
IBM PowerKVM 3.1.0.2
IBM PowerKVM 3.1 SP2
IBM PowerKVM 3.1 SP1
IBM PowerKVM 3.1 Build 3
IBM PowerKVM 3.1 Build 2
IBM PowerKVM 3.1
IBM PowerKVM 2.1.1.3-65.10
IBM PowerKVM 2.1.1.3-65
IBM PowerKVM 2.1.1 SP2 (build 51)
IBM PowerKVM 2.1.1 Build 65.1
IBM PowerKVM 2.1.1 build 58
IBM PowerKVM 2.1
Gentoo Linux
Not Vulnerable: IBM PowerKVM 3.1.0.2 Update 1
IBM PowerKVM 2.1.1.3-65.11


 

Privacy Statement
Copyright 2010, SecurityFocus