GNU glibc CVE-2015-5229 Remote Denial of Service Vulnerability

Bugtraq ID: 84172
Class: Boundary Condition Error
CVE: CVE-2015-5229
Remote: Yes
Local: No
Published: Aug 21 2015 12:00AM
Updated: Jul 05 2016 10:27PM
Credit: Jeff Layton
Vulnerable: Red Hat Enterprise Linux Workstation 6
Red Hat Enterprise Linux Server 6
Red Hat Enterprise Linux HPC Node 6
Red Hat Enterprise Linux Desktop 6
GNU glibc 2.14
GNU glibc 2.13
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus