GNU glibc CVE-2016-1234 Local Buffer Overflow Vulnerability

Bugtraq ID: 84204
Class: Boundary Condition Error
CVE: CVE-2016-1234
Remote: No
Local: Yes
Published: Mar 07 2016 12:00AM
Updated: Mar 29 2017 02:01AM
Credit: Alexander Cherepanov
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
IBM Security Virtual Server Protection for VMware 1.1.1
IBM Security Virtual Server Protection for VMware 1.1.0.1
IBM Security Virtual Server Protection for VMware 1.1
GNU glibc 2.24
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus