Adobe Reader and Acrobat CVE-2016-1008 Remote Code Execution Vulnerability

Bugtraq ID: 84216
Class: Unknown
CVE: CVE-2016-1008
Remote: Yes
Local: No
Published: Mar 08 2016 12:00AM
Updated: Feb 02 2017 12:06AM
Credit: AbdulAziz Hariri and Jasiel Spelman of HPE's Zero Day Initiative
Vulnerable: Gentoo Linux
Adobe Reader 11.0.12
Adobe Reader 11.0.11
Adobe Reader 11.0.7
Adobe Reader 11.0.6
Adobe Reader 11.0.4
Adobe Reader 11.0.3
Adobe Reader 11.0.1
Adobe Reader 11.0.14
Adobe Reader 11.0.13
Adobe Reader 11.0.10
Adobe Reader 11.0.09
Adobe Reader 11.0.08
Adobe Reader 11.0.05
Adobe Reader 11.0
Adobe Acrobat Reader DC 15.10.20059
Adobe Acrobat Reader DC 15.9.20077
Adobe Acrobat Reader DC 15.6.30097
Adobe Acrobat Reader DC 15.010.20056
Adobe Acrobat Reader DC 15.006.30119
Adobe Acrobat DC 15.10.20059
Adobe Acrobat DC 15.9.20077
Adobe Acrobat DC 15.6.30097
Adobe Acrobat DC 15.010.20056
Adobe Acrobat DC 15.006.30119
Adobe Acrobat 11.0.11
Adobe Acrobat 11.0.7
Adobe Acrobat 11.0.6
Adobe Acrobat 11.0.6
Adobe Acrobat 11.0.4
Adobe Acrobat 11.0.2
Adobe Acrobat 11.0.9
Adobe Acrobat 11.0.7
Adobe Acrobat 11.0.3
Adobe Acrobat 11.0.14
Adobe Acrobat 11.0.13
Adobe Acrobat 11.0.12
Adobe Acrobat 11.0.10
Adobe Acrobat 11.0.1
Adobe Acrobat 11.0.09
Adobe Acrobat 11.0.08
Adobe Acrobat 11.0
Not Vulnerable: Adobe Reader 11.0.15
Adobe Acrobat Reader DC 15.10.20060
Adobe Acrobat Reader DC 15.6.30121
Adobe Acrobat DCAcrobat 1511.60.3012115
Adobe Acrobat DC 15.10.20060
Adobe Acrobat 11.0.15


 

Privacy Statement
Copyright 2010, SecurityFocus