Samba CVE-2015-7560 Information Disclosure Vulnerability

Bugtraq ID: 84267
Class: Design Error
CVE: CVE-2015-7560
Remote: Yes
Local: No
Published: Mar 08 2016 12:00AM
Updated: Oct 10 2018 12:00PM
Credit: The vendor reported this issue.
Vulnerable: SuSE openSUSE Evergreen 11.4
Slackware Slackware Linux 14.1
Slackware Linux x86_64 -current
Slackware Linux 14.1 x86_64
Slackware Linux -current
Samba Samba 4.4 rc3
Samba Samba 4.3.2
Samba Samba 3.2.15
Samba Samba 3.2.14
Samba Samba 3.2.13
Samba Samba 3.2.12
Samba Samba 3.2.11
Samba Samba 3.2.10
Samba Samba 3.2.7
Samba Samba 3.2.6
Samba Samba 3.2.5
Samba Samba 3.2.4
Samba Samba 3.2.3
Samba Samba 3.2.2
Samba Samba 3.2.1
Samba Samba 3.2
Samba Samba 3.3.2
Samba Samba 3.2.9
Samba Samba 3.2.8
S.u.S.E. openSUSE 13.2
S.u.S.E. openSUSE 13.1
Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux HPC Node 6
Redhat Enterprise Linux Desktop 6
Oracle Enterprise Linux 7
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
IBM Storwize V7000 Unified 1.6.0.1
IBM Storwize V7000 Unified 1.5.0.0
IBM Spectrum Scale 4.2
IBM Spectrum Scale 4.1.1
IBM SONAS 1.5.2.3
IBM SONAS 1.5.2.2
IBM SONAS 1.5.2.1
IBM SONAS 1.5.2.0
IBM SONAS 1.5.1.3
IBM SONAS 1.5.1.0
IBM SONAS 1.5.0.2
IBM SONAS 1.5.0.1
IBM SONAS 1.5.0.0
IBM i 7.2
IBM DB2 Enterprise Server Edition 11.1
IBM DB2 Enterprise Server Edition 10.5
IBM DB2 Enterprise Server Edition 10.1
IBM DB2 Advanced Workgroup Server Edition 11.1
IBM DB2 Advanced Workgroup Server Edition 10.5
IBM DB2 Advanced Workgroup Server Edition 10.1
IBM DB2 Advanced Enterprise Server Edition 11.1
IBM DB2 Advanced Enterprise Server Edition 10.5
IBM DB2 Advanced Enterprise Server Edition 10.1
HP Common Internet File System (CIFS) Server 3.2.6
HP Common Internet File System (CIFS) Server 3.2.4
HP Common Internet File System (CIFS) Server 3.2
HP Common Internet File System (CIFS) Client 3.2.6
HP Common Internet File System (CIFS) Client 3.2.4
HP Common Internet File System (CIFS) Client 3.2
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: Samba Samba 4.4 rc4
Samba Samba 4.3.6
+ Trustix Secure Linux 2.0
+ Trustix Secure Linux 1.5
Samba Samba 4.2.9
+ Trustix Secure Linux 2.0
+ Trustix Secure Linux 1.5
Samba Samba 4.1.23
+ Trustix Secure Linux 2.0
+ Trustix Secure Linux 1.5
IBM SONAS 1.5.2.4


 

Privacy Statement
Copyright 2010, SecurityFocus