PHP 'soap/php_http.c' Type Confusion Remote Denial Of Service Vulnerability

Bugtraq ID: 84307
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-3185
Remote: Yes
Local: No
Published: Feb 16 2016 12:00AM
Updated: Sep 08 2016 08:01PM
Credit: manhluat
Vulnerable: S.u.S.E. openSUSE 13.2
PHP PHP 7.0.3
PHP PHP 7.0
PHP PHP 7.0.2
PHP PHP 7.0.1
IBM Lotus Protector for Mail Security 2.8 0
IBM Lotus Protector for Mail Security 2.8.1.0
IBM Flex System Manager 1.3.2 0
IBM Flex System Manager 1.3.4.0
IBM Flex System Manager 1.3.3.0
Not Vulnerable: PHP PHP 7.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus