Tivoli Federated Identity Manager CVE-2008-7299 Remote Security Vulnerability

Tivoli Federated Identity Manager is prone to a remote security vulnerability. IBM Tivoli Federated Identity Manager (TFIM) 6.2.0 before 6.2.0.2 uses an incomplete SAML 1.x browser-artifact, which allows remote OpenID providers to spoof assertions via vectors related to the Issuer field.


 

Privacy Statement
Copyright 2010, SecurityFocus