Localization Client CVE-2008-6169 Cross-Site Request Forgery Vulnerability

Bugtraq ID: 84551
Class: Design Error
CVE: CVE-2008-6169
Remote: Yes
Local: No
Published: Feb 19 2009 12:00AM
Updated: Feb 19 2009 12:00AM
Credit: Unknown
Vulnerable: Drupal Localization Server 6.X-1.Xdev
Drupal Localization Server 6.X-1.0Alpha1
Drupal Localization Server 5.X-1.Xdev
Drupal Localization Server 5.X-1.0Alpha4
Drupal Localization Server 5.X-1.0Alpha3
Drupal Localization Server 5.X-1.0Alpha2
Drupal Localization Server 5.X-1.0Alpha1
Drupal Localization Client 6.X-1.Xdev
Drupal Localization Client 6.x-1.5
Drupal Localization Client 6.x-1.4
Drupal Localization Client 6.x-1.3
Drupal Localization Client 6.x-1.2
Drupal Localization Client 6.x-1.1
Drupal Localization Client 6.x-1.0
Drupal Localization Client 5.X-1.Xdev
Drupal Localization Client 5.x-1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus