Modxcms CVE-2008-5941 Cross-Site Request Forgery Vulnerability

Bugtraq ID: 84616
Class: Design Error
CVE: CVE-2008-5941
Remote: Yes
Local: No
Published: Jan 22 2009 12:00AM
Updated: Jan 22 2009 12:00AM
Credit: Unknown
Vulnerable: Modxcms Modxcms 0.9.6 .1
Modxcms Modxcms 0.9.6
Modxcms Modxcms 0.9.1
Modxcms Modxcms 0.9
Modxcms Modxcms 0.9.5
Modxcms Modxcms 0.9.2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus