OpenBSD Semget() Integer Overflow Vulnerability

Bugtraq ID: 8464
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Aug 20 2003 12:00AM
Updated: Aug 20 2003 12:00AM
Credit: The discovery of this vulnerability has been credited to blexim.
Vulnerable: OpenBSD OpenBSD 3.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus