GpsDrive CVE-2008-5704 Remote Security Vulnerability

GpsDrive is prone to a remote security vulnerability. src/unit_test.c in gpsdrive (aka gpsdrive-scripts) 2.10~pre4 might allow local users to overwrite arbitrary files via a symlink attack on the /tmp/gpsdrive-unit-test/proc temporary file, a different vector than CVE-2008-4959 and CVE-2008-5380.


 

Privacy Statement
Copyright 2010, SecurityFocus