GDM Xsession-Errors Insecure File Handling Vulnerability

Solution:
Mandrake has released a security advisory (MDKSA-2003:085) containing fixes to address these issues. See referenced advisory for further detail regarding applying relevant fixes.

Red Hat has released a security advisory (RHSA-2003:258-01) containing fixes to address this issue. See referenced advisory for further detail regarding applying relevant fixes.

Slackware has released an advisory containing fixes to address this issue. See referenced advisory for further details regarding applying relevant fixes.

Turbolinux has released an advisory containing fixes to address this issue. See referenced advisory for further details regarding applying relevant fixes.
Please use turbopkg tool to apply the updates.

SOTLinux has released an advisory containing fixes to address this issue. Users are advised to upgrade as soon as possible.

Fixes:


Redhat gdm-2.4.1.3-5.i386.rpm

Redhat gdm-2.4.0.7-13.i386.rpm

Martin K. Peterson gdm 2.4.1 .6

Martin K. Peterson gdm 2.4.1 .3


 

Privacy Statement
Copyright 2010, SecurityFocus