Serv-U CVE-2008-4501 Directory Traversal Vulnerability

Serv-U is prone to a directory traversal vulnerability. Directory traversal vulnerability in the FTP server in Serv-U 7.0.0.1 through 7.3, including 7.2.0.1, allows remote authenticated users to overwrite or create arbitrary files via a ..\ (dot dot backslash) in the RNTO command.


 

Privacy Statement
Copyright 2010, SecurityFocus