PCRE CVE-2016-3191 Buffer Overflow Vulnerability

Bugtraq ID: 84810
Class: Boundary Condition Error
CVE: CVE-2016-3191
Remote: Yes
Local: No
Published: Mar 17 2016 12:00AM
Updated: Sep 21 2016 01:00PM
Credit: The vendor reported this issue.
Vulnerable: PCRE PCRE2 10.21
PCRE PCRE2 10.20
PCRE PCRE2 10.10
PCRE PCRE 8.38
PCRE PCRE 8.37
PCRE PCRE 8.36
PCRE PCRE 8.35
PCRE PCRE 8.34
PCRE PCRE 8.33
PCRE PCRE 8.02
PCRE PCRE 8.01
IBM Tealeaf Customer Experience 9.0.2
IBM Tealeaf Customer Experience 9.0.1
IBM Tealeaf Customer Experience 9.0
IBM Tealeaf Customer Experience 9.0.2A
IBM Tealeaf Customer Experience 9.0.1A
IBM Tealeaf Customer Experience 9.0.0A
IBM Tealeaf Customer Experience 9.0
IBM Tealeaf Customer Experience 8.8
IBM Tealeaf Customer Experience 8.7
IBM Tealeaf Customer Experience 8.6
IBM Tealeaf Customer Experience 8.0
IBM PowerKVM 3.1
IBM PowerKVM 2.1
Not Vulnerable: PCRE PCRE2 10.22
PCRE PCRE 8.39
IBM PowerKVM 3.1.0.2
IBM PowerKVM 2.1.1.3-65.10


 

Privacy Statement
Copyright 2010, SecurityFocus