Grub Legacy CVE-2008-3896 Information Disclosure Vulnerability

Bugtraq ID: 84866
Class: Input Validation Error
CVE: CVE-2008-3896
Remote: Yes
Local: No
Published: Sep 03 2008 12:00AM
Updated: Sep 03 2008 12:00AM
Credit: Unknown
Vulnerable: LSH Grub Legacy 0.97-I386-Pc
LSH Grub Legacy 0.97
LSH Grub Legacy 0.96-I386-Pc
LSH Grub Legacy 0.96
LSH Grub Legacy 0.95-I386-Pc
LSH Grub Legacy 0.95
LSH Grub Legacy 0.94-I386-Pc
LSH Grub Legacy 0.94
LSH Grub Legacy 0.93
LSH Grub Legacy 0.92
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus