ClamAV CVE-2008-3215 Denial-Of-Service Vulnerability

Bugtraq ID: 84891
Class: Input Validation Error
CVE: CVE-2008-3215
Remote: Yes
Local: No
Published: Jul 18 2008 12:00AM
Updated: Jul 18 2008 12:00AM
Credit: Unknown
Vulnerable: Clam Anti-Virus ClamAV 0.92.1
Clam Anti-Virus ClamAV 0.90.3
Clam Anti-Virus ClamAV 0.90.2
Clam Anti-Virus ClamAV 0.90.1
Clam Anti-Virus ClamAV 0.88.5
Clam Anti-Virus ClamAV 0.88.4
Clam Anti-Virus ClamAV 0.88.2
Clam Anti-Virus ClamAV 0.93
Clam Anti-Virus ClamAV 0.92 P0
Clam Anti-Virus ClamAV 0.91.2 P0
Clam Anti-Virus ClamAV 0.90.3 P1
Clam Anti-Virus ClamAV 0.90.3 P0
Clam Anti-Virus ClamAV 0.90.2 P0
Clam Anti-Virus ClamAV 0.90.1 P0
Clam Anti-Virus ClamAV 0.90
Clam Anti-Virus ClamAV 0.88.7 P1
Clam Anti-Virus ClamAV 0.88.7 P0
Clam Anti-Virus ClamAV 0.88.7
Clam Anti-Virus ClamAV 0.88.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus