strongSwan CVE-2015-8023 Authentication Bypass Vulnerability

Bugtraq ID: 84947
Class: Design Error
CVE: CVE-2015-8023
Remote: Yes
Local: No
Published: Nov 18 2015 12:00AM
Updated: Jul 06 2016 02:37PM
Credit: The vendor reported this issue.
Vulnerable: strongSwan strongSwan 4.4.1
strongSwan strongSwan 4.4
strongSwan strongSwan 4.3.7
strongSwan strongSwan 4.3.6
strongSwan strongSwan 4.3.5
strongSwan strongSwan 4.3.3
strongSwan strongSwan 4.3.2
strongSwan strongSwan 4.3.1
strongSwan strongSwan 4.3
strongSwan strongSwan 4.2.17
strongSwan strongSwan 4.2.16
strongSwan strongSwan 4.2.15
strongSwan strongSwan 4.2.14
strongSwan strongSwan 4.2.7
strongSwan strongSwan 4.2.6
strongSwan strongSwan 4.3.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus