SCO Unixware pkginstall/pkgcat Buffer Overflow Vulnerabilities

Bugtraq ID: 853
Class: Boundary Condition Error
CVE: CVE-1999-0828
Remote: No
Local: Yes
Published: Dec 06 1999 12:00AM
Updated: Jul 11 2009 01:56AM
Credit: First posted to BugTraq by Brock Tellier <btellier@usa.net> on Dec 6, 1999.
Vulnerable: SCO Unixware 7.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus