WebCalendar Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 8539
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 03 2003 12:00AM
Updated: Sep 03 2003 12:00AM
Credit: Discovery is credited to noconflic <nocon@texas-shooters.com>.
Vulnerable: WebCalendar WebCalendar 0.9.39
WebCalendar WebCalendar 0.9.38
WebCalendar WebCalendar 0.9.37
WebCalendar WebCalendar 0.9.36
WebCalendar WebCalendar 0.9.35
WebCalendar WebCalendar 0.9.33
WebCalendar WebCalendar 0.9.31
WebCalendar WebCalendar 0.9.30
WebCalendar WebCalendar 0.9.28
WebCalendar WebCalendar 0.9.24
WebCalendar WebCalendar 0.9.19
WebCalendar WebCalendar 0.9.8
k5n WebCalendar 0.9.43
k5n WebCalendar 0.9.41
k5n WebCalendar 0.9.40
k5n WebCalendar 0.9.34
k5n WebCalendar 0.9.32
k5n WebCalendar 0.9.29
k5n WebCalendar 0.9.27
k5n WebCalendar 0.9.26
k5n WebCalendar 0.9.25
k5n WebCalendar 0.9.23
k5n WebCalendar 0.9.22
k5n WebCalendar 0.9.21
k5n WebCalendar 0.9.20
k5n WebCalendar 0.9.16
k5n WebCalendar 0.9.15
k5n WebCalendar 0.9.11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus