Leafnode fetchnews Client Remote Denial of Service Vulnerability

It has been reported that fetchnews client is prone to a denial of service issue allowing a remote attacker to stall a fetchnews client by posting malformed Usenet news articles.

Successful exploitation of this vulnerability may allow an attacker to hang a vulnerable fetchnews client therefore disabling news updates.


 

Privacy Statement
Copyright 2010, SecurityFocus