Granite Data Services CVE-2016-2340 XML External Entity Information Disclosure Vulnerability

Bugtraq ID: 85426
Class: Input Validation Error
CVE: CVE-2016-2340
Remote: Yes
Local: No
Published: Mar 24 2016 12:00AM
Updated: Apr 11 2017 12:03AM
Credit: Travis Emmert.
Vulnerable: GraniteDS GraniteDS 3.1.1.GA
GraniteDS GraniteDS 3.1.1-SNAPSHOT
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus