Ampache CVE-2007-4438 Remote Security Vulnerability

Bugtraq ID: 85437
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2007-4438
Remote: Yes
Local: No
Published: Aug 20 2007 12:00AM
Updated: Aug 20 2007 12:00AM
Credit: Unknown
Vulnerable: Ampache Ampache 3.3.3 4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus