Open vSwitch CVE-2016-2074 Multiple Buffer Overflow Vulnerabilities

Open vSwitch is prone to multiple remote buffer-overflow vulnerabilities because it fails to adequately bounds check user-supplied data before copying it into an insufficiently sized buffer.

Successful exploits may allow attackers to execute arbitrary code or cause denial-of-service conditions.


 

Privacy Statement
Copyright 2010, SecurityFocus