Open vSwitch CVE-2016-2074 Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 85700
Class: Boundary Condition Error
CVE: CVE-2016-2074
Remote: Yes
Local: No
Published: Mar 28 2016 12:00AM
Updated: Mar 23 2018 08:00AM
Credit: Bhargava Shastry and Kashyap Thimmaraju
Vulnerable: Redhat OpenStack 7.0
Redhat Enterprise Linux OpenStack Platform for RHEL 7 5.0
Open vSwitch Open vSwitch 2.4
Open vSwitch Open vSwitch 2.3
Open vSwitch Open vSwitch 2.2
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Citrix XenServer 7.0
Not Vulnerable: Open vSwitch Open vSwitch 2.5


 

Privacy Statement
Copyright 2010, SecurityFocus