GNU glibc CVE-2016-3075 Stack Buffer Overflow Vulnerability

Bugtraq ID: 85732
Class: Boundary Condition Error
CVE: CVE-2016-3075
Remote: Yes
Local: No
Published: Mar 29 2016 12:00AM
Updated: Mar 07 2017 02:05AM
Credit: Florian Weimer (Red Hat)
Vulnerable: IBM Security Virtual Server Protection for VMware 1.1.1
IBM Security Virtual Server Protection for VMware 1.1.0.1
IBM Security Virtual Server Protection for VMware 1.1
GNU glibc 2.23
GNU glibc 2.22
GNU glibc 2.21
GNU glibc 2.20
GNU glibc 2.19
GNU glibc 2.18
GNU glibc 2.17
GNU glibc 2.16
GNU glibc 2.15
GNU glibc 2.14
Gentoo Linux
Not Vulnerable: GNU glibc 2.24


 

Privacy Statement
Copyright 2010, SecurityFocus