Mercurial 'mercurial/subrepo.py' Arbitrary Code Execution Vulnerability

Bugtraq ID: 85733
Class: Input Validation Error
CVE: CVE-2016-3068
Remote: Yes
Local: No
Published: Mar 29 2016 12:00AM
Updated: Jul 06 2016 02:57PM
Credit: Blake Burkhart
Vulnerable: Slackware Linux x86_64 -current
Slackware Linux 13.37 x86_64
Slackware Linux 13.37
Slackware Linux 13.1 x86_64
Slackware Linux 13.1
Slackware Linux 13.0 x86_64
Slackware Linux 13.0
Slackware Linux -current
Mercurial Mercurial 1.6.3
Mercurial Mercurial 1.0.2
Mercurial Mercurial 1.0.1
Mercurial Mercurial 1.6.4
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus