Arabhost CVE-2007-1146 Remote Security Vulnerability

Arabhost is prone to a remote security vulnerability. PHP remote file inclusion vulnerability in function.php in arabhost allows remote attackers to execute arbitrary PHP code via a URL in the adminfolder parameter.


 

Privacy Statement
Copyright 2010, SecurityFocus