Multiple Portable OpenSSH PAM Vulnerabilities

Bugtraq ID: 8677
Class: Unknown
CVE: CVE-2003-0786
CVE-2003-0787
Remote: Yes
Local: No
Published: Sep 23 2003 12:00AM
Updated: Nov 15 2007 12:38AM
Credit: Vulnerability announced by the OpenSSH Project.
Vulnerable: Redhat Linux 9.0 i386
Redhat Linux 8.0 i686
Redhat Linux 8.0 i386
Redhat Linux 8.0
OpenSSH OpenSSH 3.7.1 p1
+ SCO Open Server 5.0.7
OpenSSH OpenSSH 3.7 p1
OpenSSH OpenSSH 3.1 p1
+ Juniper NetScreen-IDP 10 3.0 r2
+ Juniper NetScreen-IDP 10 3.0 r1
+ Juniper NetScreen-IDP 10 3.0
+ Juniper NetScreen-IDP 100 3.0 r2
+ Juniper NetScreen-IDP 100 3.0 r1
+ Juniper NetScreen-IDP 100 3.0
+ Juniper NetScreen-IDP 1000 3.0 r2
+ Juniper NetScreen-IDP 1000 3.0 r1
+ Juniper NetScreen-IDP 1000 3.0
+ Juniper NetScreen-IDP 500 3.0 r2
+ Juniper NetScreen-IDP 500 3.0 r1
+ Juniper NetScreen-IDP 500 3.0
+ Redhat Enterprise Linux AS 2.1 IA64
+ Redhat Enterprise Linux AS 2.1
+ Redhat Enterprise Linux ES 2.1 IA64
+ Redhat Enterprise Linux ES 2.1
+ Redhat Enterprise Linux WS 2.1 IA64
+ Redhat Enterprise Linux WS 2.1
+ Redhat Linux 7.3
+ Redhat Linux 7.2
+ Redhat Linux 7.1
+ Redhat Linux for iSeries 7.1
+ Redhat Linux for pSeries 7.1
+ Slackware Linux 8.1
+ Sun Linux 5.0.7
+ Sun Solaris 9
+ Trustix Secure Linux 1.5
+ Trustix Secure Linux 1.2
+ Trustix Secure Linux 1.1
Caldera OpenLinux Workstation 3.1.1
Caldera OpenLinux Server 3.1.1
Not Vulnerable: OpenSSH OpenSSH 3.7 .1p2


 

Privacy Statement
Copyright 2010, SecurityFocus