Ohhasp CVE-2007-0152 Information Disclosure Vulnerability

Ohhasp is prone to a information disclosure vulnerability. OhhASP stores sensitive information under the web root with insufficient access control, which allows remote attackers to download a database containing passwords via a direct request for db/OhhASP.mdb.


 

Privacy Statement
Copyright 2010, SecurityFocus