Squid Multiple Buffer Overflow and Information Disclosure Vulnerabilities

Bugtraq ID: 86788
Class: Design Error
CVE: CVE-2016-4051
CVE-2016-4052
CVE-2016-4053
CVE-2016-4054
Remote: Yes
Local: No
Published: Apr 20 2016 12:00AM
Updated: Jul 20 2016 12:04PM
Credit: CESG.
Vulnerable: Squid Squid 4.0.8
Squid Squid 4.0.6
Squid Squid 4.0.5
Squid Squid 4.0.4
Squid Squid 3.5.14
Squid Squid 3.5.13
Squid Squid 3.3.8
Squid Squid 3.3.5
Squid Squid 3.2.13
Squid Squid 3.2.7
Squid Squid 3.2.5
Squid Squid 3.2.4
Squid Squid 3.2.3
Squid Squid 4.0.7
Squid Squid 4.0
Squid Squid 3.5.16
Squid Squid 3.5.15
Squid Squid 3.4.6
Squid Squid 3.4.4
Squid Squid 3.4.3
Squid Squid 3.4
Squid Squid 3.3.7
Squid Squid 3.3.6
Squid Squid 3.3.12
Squid Squid 3.3.11
Squid Squid 3.3.0.2
Squid Squid 3.3.0.1
Squid Squid 3.3
Squid Squid 3.2.12
Squid Squid 3.2.11
Squid Squid 3.2
Squid Squid 3.1.22
Squid Squid 3.1.21
Squid Squid 3.0
Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux for Power 6
Redhat Enterprise Linux for IBM z Systems 6
Oracle Linux 7
Oracle Linux 6
Oracle Exalogic Infrastructure 2.0
Oracle Exalogic Infrastructure 1.0
Not Vulnerable: Squid Squid 4.0.9
Squid Squid 3.5.17


 

Privacy Statement
Copyright 2010, SecurityFocus