Bloggit CVE-2006-7014 Remote Security Vulnerability

Bloggit is prone to a remote security vulnerability. admin.php in BloggIT 1.01 and earlier does not properly establish a user session, which allows remote attackers to gain privileges via a direct request.


 

Privacy Statement
Copyright 2010, SecurityFocus