OpenSUSE and SUSE Linux Enterprise Server CVE-2016-4036 Local Information Disclosure Vulnerability

Bugtraq ID: 87324
Class: Design Error
CVE: CVE-2016-4036
Remote: No
Local: Yes
Published: Apr 14 2016 12:00AM
Updated: Nov 24 2016 12:04AM
Credit: Tamás Németh.
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
SuSE SUSE Linux Enterprise Server 11 SP1
+ Linux kernel 2.6.5
openSUSE openSUSE 13.2
openSUSE Leap 42.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus