NetBSD CVE-2006-6014 Local Security Vulnerability

NetBSD is prone to a local security vulnerability. The NetBSD-current kernel before 20061028 does not properly perform bounds checking of an unspecified userspace parameter in the ptrace system call during a PT_DUMPCORE request, which allows local users to have an unknown impact.


 

Privacy Statement
Copyright 2010, SecurityFocus