WordPress CVE-2006-6016 Remote Security Vulnerability

WordPress is prone to a remote security vulnerability. wp-admin/user-edit.php in WordPress before 2.0.5 allows remote authenticated users to read the metadata of an arbitrary user via a modified user_id parameter.


 

Privacy Statement
Copyright 2010, SecurityFocus