Dsl-G624t CVE-2006-5538 Remote Security Vulnerability

Dsl-G624t is prone to a remote security vulnerability. D-Link DSL-G624T firmware 3.00B01T01.YA-C.20060616 allows remote attackers to list contents of the cgi-bin directory via unspecified vectors, probably a direct request.


 

Privacy Statement
Copyright 2010, SecurityFocus