Navigator CVE-2006-2613 Remote Security Vulnerability

Navigator is prone to a remote security vulnerability. Mozilla Suite 1.7.13, Mozilla Firefox 1.5.0.3 and possibly other versions before before 1.8.0, and Netscape 7.2 and 8.1, and possibly other versions and products, allows remote user-assisted attackers to obtain information such as the installation path by causing exceptions to be thrown and checking the message contents.


 

Privacy Statement
Copyright 2010, SecurityFocus