Invision Power Board CVE-2006-0633 Denial-Of-Service Vulnerability

Invision Power Board is prone to a denial-of-service vulnerability. The make_password function in ipsclass.php in Invision Power Board (IPB) 2.1.4 uses random data generated from partially predictable seeds to create the authentication code that is sent by e-mail to a user with a lost password, which might make it easier for remote attackers to guess the code and change the password for an IPB account, possibly involving millions of requests.


 

Privacy Statement
Copyright 2010, SecurityFocus