RETIRED: Notepad%2B%2B CVE-2014-9456 Remote Security Vulnerability

Notepad%2B%2B is prone to a remote security vulnerability. Buffer overflow in NotePad++ 6.6.9 allows remote attackers to have unspecified impact via a long Time attribute in an Event element in an XML file. NOTE: this issue was originally incorrectly mapped to CVE-2014-1004; see CVE-2014-1004 for more information. This BID is being retired as a duplicate.


 

Privacy Statement
Copyright 2010, SecurityFocus