Linksys BEFSX41 EtherFast Router Log Viewer Denial Of Service Vulnerability

Bugtraq ID: 8834
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Oct 15 2003 12:00AM
Updated: Oct 15 2003 12:00AM
Credit: Discovery is credited to KrazySnake <krazysnake@digitalpranksters.com>.
Vulnerable: Linksys BEFSX41 1.44.3
Not Vulnerable: Linksys BEFSX41 1.45.3


 

Privacy Statement
Copyright 2010, SecurityFocus